Performance and Sales-Profit tables on Cockpit widget missing
Incident Report for SE Status
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 01:19 CET
Investigating
Our team has taken notice of the absence of the Performance and Sales-Profit tables on the Cockpit tool and is currently working to have them restored to the affected accounts.

We apologise for any inconvenience caused and thank you for your patience!

In lieu of the above-mentioned functions, please click directly on the Profit Beta widget to get access to the sales data.
Posted Oct 29, 2019 - 00:04 CET
This incident affected: Sellics Seller Edition (Cockpit).